Jump to content
WAPT Forum
Sign in to follow this  
Guest smleos

Always getting This program cannot display the webpage Most likely causes: You are not connected to the Internet. when recording

Recommended Posts

Guest smleos

Hi,

 

While recording, once login to the test sites it shown error

"This program cannot display the webpage".

I try verify the script and view from the browser view but it shown successful login.

Wrong setting?

Attached is my script.

Anyone can help?

Thanks in advance.

20111206 Resume Search Server Migration.rar

Share this post


Link to post
Share on other sites
Guest smleos

I started recording from beginning. It just don't record. I went into the URL, it shown the site then I login.

Page displayed "This program cannot display the..."

 

Browser is Embedded IE Window.

 

If i tried using External Browser it works but every time after I recorded it, it will crash my window profile.

So i need to record using the Embedded.

Attach again my script. I recorded from the start.

 

Thanks.

Login.rar

Share this post


Link to post
Share on other sites

I started recording from beginning. It just don't record. I went into the URL, it shown the site then I login.

Page displayed "This program cannot display the..."

 

Browser is Embedded IE Window.

 

If i tried using External Browser it works but every time after I recorded it, it will crash my window profile.

So i need to record using the Embedded.

Attach again my script. I recorded from the start.

 

Thanks.

 

Try to uncheck "Use browser proxy settings" option from WAPT Settings/Recorder and record again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×