Jump to content


Always getting This program cannot display the webpage Most likely causes: You are not connected to the Internet. when recording


  • Please log in to reply
3 replies to this topic

#1 Guest_smleos_*

Guest_smleos_*
  • Guests

Posted 06 December 2011 - 10:54 AM

Hi,

While recording, once login to the test sites it shown error
"This program cannot display the webpage".
I try verify the script and view from the browser view but it shown successful login.
Wrong setting?
Attached is my script.
Anyone can help?
Thanks in advance.

Attached Files



#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 665 posts

Posted 08 December 2011 - 07:03 AM

I do not see a request for login page in your scripts.
When you record a script you should start recording from beginning.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#3 Guest_smleos_*

Guest_smleos_*
  • Guests

Posted 09 December 2011 - 03:38 AM

I started recording from beginning. It just don't record. I went into the URL, it shown the site then I login.
Page displayed "This program cannot display the..."

Browser is Embedded IE Window.

If i tried using External Browser it works but every time after I recorded it, it will crash my window profile.
So i need to record using the Embedded.
Attach again my script. I recorded from the start.

Thanks.

Attached Files



#4 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 665 posts

Posted 09 December 2011 - 09:57 AM

I started recording from beginning. It just don't record. I went into the URL, it shown the site then I login.
Page displayed "This program cannot display the..."

Browser is Embedded IE Window.

If i tried using External Browser it works but every time after I recorded it, it will crash my window profile.
So i need to record using the Embedded.
Attach again my script. I recorded from the start.

Thanks.


Try to uncheck "Use browser proxy settings" option from WAPT Settings/Recorder and record again.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users