Jump to content


WAPT "Hangs" before test finishes


  • Please log in to reply
1 reply to this topic

#1 Guest_Andrew_*

Guest_Andrew_*
  • Guests

Posted 22 November 2011 - 10:35 PM

Hi,

I'm running into a problem where WAPT is stopping before the test completes. I ran a 2 minute test with only 2 users, but WAPT "froze" at 1:32, then came up with "Test Finished", no output produced. The issue is intermittent. I ran the same test only 10 minutes prior and it completed successfully.

Also, we're running WAPT on a virtual server, so can WAPT run on a virtual servers?

Thanks in advance,
Andrew.

Attached Files



#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 665 posts

Posted 23 November 2011 - 04:40 PM

What a build of WAPT do you use?
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users