Jump to content


WAPT Pro 2.0


  • Please log in to reply
3 replies to this topic

#1 Guest_yourtesterforlife_*

Guest_yourtesterforlife_*
  • Guests

Posted 12 August 2010 - 06:36 AM

hi

I tried WAPT Pro 2.0, and when I use script from WAPT 6 or 7, the test runs OK for a second but after that it stops and there is no traffic on tested site. when I click stop it says wait till the test stops, so I wait and wait, but nothing happens. so I must terminate it from task manager.

here is crash report:
Attached File  CrashReport.txt   65.82KB   3 downloads

this time I didnt deleted it...biggrin.gif

#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 12 August 2010 - 06:42 AM

Please, download the latest build from http://www.loadtesti.../WAPTPro2.0.zip. If the crash still exists, give me your profile, please.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#3 Guest_CNJ_*

Guest_CNJ_*
  • Guests

Posted 16 August 2010 - 07:46 PM

FYI this happens to me too. The test will say completed but not actually stop. Then when I click the "Stop Test" button the message stays on the screen forever and I have to terminate with task manager.

#4 Guest_yourtesterforlife_*

Guest_yourtesterforlife_*
  • Guests

Posted 18 August 2010 - 09:06 AM

well the problem is still there, even when I downloaded newest version.....anyway I went back to WAPT 6




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users