Jump to content


Network Error 11004


  • Please log in to reply
8 replies to this topic

#1 Guest_Amol_*

Guest_Amol_*
  • Guests

Posted 10 August 2010 - 02:37 PM

I am performing Performance testing via WAPT Pro2.0 . After Record , Play and Stop then when i view Verify Tests , please verify the screen(http://screencast.com/t/YzgzNjhkZGY ),Now when i view the log , the mentioned screen appears. (http://screencast.com/t/NmYzMTRlN ).
Please review my log. (http://screencast.com/t/MGUxMWI3Z), it thinks it is a network error.
Please Help me,,
Thanks

#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 11 August 2010 - 11:38 AM

It's a DNS error. Try to use IP instead of the server name.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#3 Guest_Amol_*

Guest_Amol_*
  • Guests

Posted 11 August 2010 - 02:06 PM

QUOTE (Sergei Leonov @ Aug 11 2010, 05:08 PM) <{POST_SNAPBACK}>
It's a DNS error. Try to use IP instead of the server name.

Hello Sir,

Please elaborate it. I am not getting.Thanks for your reply.

Thanks and Regards,
Amol Sharma

#4 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 12 August 2010 - 06:26 AM

In the field "Server" on a request properties tab enter an IP address instead of a server name.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#5 Guest_Amol_*

Guest_Amol_*
  • Guests

Posted 12 August 2010 - 07:36 AM

QUOTE (Sergei Leonov @ Aug 12 2010, 11:56 AM) <{POST_SNAPBACK}>
In the field "Server" on a request properties tab enter an IP address instead of a server name.


Hi Sir,

I mentioned My IP address in "Server" tab, but still i get the same problem,which IP address should i mention mine or someone else??Please Help me sir!!!


Thanks and Regards,
Amol Sharma

#6 Guest_Amol_*

Guest_Amol_*
  • Guests

Posted 12 August 2010 - 08:00 AM

QUOTE (Sergei Leonov @ Aug 12 2010, 11:56 AM) <{POST_SNAPBACK}>
In the field "Server" on a request properties tab enter an IP address instead of a server name.

Please review this (http://screencast.com/t/YzFlOWRi)

#7 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 13 August 2010 - 06:33 AM

You should use IP of the server.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#8 Guest_cirej2000_*

Guest_cirej2000_*
  • Guests

Posted 05 September 2010 - 11:28 PM

Doesn't work for me. Not that I thought it would, the host name works for other (ping, browser) on the same system.

#9 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 06 September 2010 - 06:43 AM

What doesn't work for you? IP or server name usage?
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users