Jump to content
WAPT Forum

jmundl

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jmundl

  • Rank
    Member
  • Birthday 04/07/1951

Profile Information

  • Gender
    Male
  • Location
    Czech Republic

Recent Profile Visitors

4428 profile views
  1. Hi all, Performance Counters for ODBC - Oracle use make possible to watch important values by test process. For monitoring uses WAPT Pro simple function, the values are getting from system table "v$sysstat" with parameter "STATISTIC#". But there is one problem - values "STATISTIC#" don't constant for separate versions of Oracle DB. For example - for Oracle 12.2. are these values next: Logons Current - 3 (default WAPT Pro 1) Session Connect Time - 31 (default WAPT Pro 13), etc. You can simply get these values with SQL command select statistic#, name, value from v$sysstat Best Regards, Jiri
  2. Hi all, I checked the option "Enable recorder log" (menu "Settings - Recorder"). Log files were created (Processing.logx", "RecorderPeroxy.logx"), but it is not possible to open these logs. If I tried open with WAPT Pro, but log files are nit visible. Attribute "Hidden" was removed. Best Regards, Jiri
  3. Hi, I usually use option "Specified in page properties", but is necessary to check edit boxes "User think time after page load (ms)" on all pages in the profile. This values are inserted by profile recording, and contain all time your test preparation (for example time for creating bookmarks, etc.). After recording I evaluate this times and arrange it to correct values. Best Regards, Jiri
  4. Hi all, I tried edited automatically generated variable JSONAutovar. By edit is this variable represented like static test - in the dialog "Edit function", Type "Static Text", Text "$Var (JSONAutovar14)". Best Regards, Jiri
  5. Hi Sergei, problem was solved. The problem was caused with the connection of the network cable to a second network card with another IP. Sergei and Ivan, thank you very much for your cooperation. Best Regards, Jiri
  6. Hi Sergei, I tried test performance counters (SNMP) in previous version WAPT Pro (4.7) on the same PC - there is connection OK. For WAPT Pro 5.0 test ends with described error. I tried install WAPT Pro (last version) on different PCs (as demo version), by all these installations occur SNMP connection failed. These demo installation were after tests uninstalled. Is there any possibility to check, what process can have any reason to this problem(log file, for example)? Now I tried previous version WAPT Pro 4.7 - without any problem. Best Regards, Jiri
  7. Hi Sergei, I send scenario with SNMP problem. Best Regards, Jiri TestB1.wpsx
  8. Hi Sergei, this scenario was prepared and used in previous build of the WAPT Pro. All performance counters worked correct. Then I reinstalled WAPT Pro, and result Performance, table Performance counters was empty for SNMP counters. I tried test this counter with button "Test server connection ...", but I became error message "SNMP initialization failed. The request timed out. [0xA0041001]" The same result for new created counter. Best Regard, Jiri
  9. Hi all, I reinstalled WAPT Pro with new build May 28, 2019. After re-installation I can't communicate with performance counters via SNMP protocol. Best Regards, Jiri
  10. Hi Sergei, thank you for your help and answer. Best Regards, Jiri
  11. Hi all, is somewhere complete list, what objects are supported by Javascript in WAPT Pro? I want expand my profiles using Javascript, but I have to go on the way "example - success" or "example - error". Best Regards, Jiri
  12. Hi Sergei, thank you for your help. Performance counter works correct now. Best Regards, Jiri
  13. Hi all, I tried add new Apache server (Tomcat server, Httpd Appache server) to performance counters, but this process ends with error. Could you please tell me, what Apache server(s) are meant for this counter? Best Regards, Jiri
  14. Hi Sergei, I think about this possibility, but the error message can be generated randomly on different pages in the profile. There is the question, where put Javascript file. Best Regards, Jiri
  15. Hi all, I think, that functionality "Response Validation Rules" in the profile's head is very useful. There is only one little problem - I can use only one text string (for example from error message) to check, if response is right. Is there any possibility to add in the validity condition two or more strings? Respective, is there any other way to realize this test condition? Best Regards, Jiri
×
×
  • Create New...