Jump to content


Problem transferring version 4 profile to version 5


  • Please log in to reply
4 replies to this topic

#1 Guest_Robert Ashworth_*

Guest_Robert Ashworth_*
  • Guests

Posted 09 May 2008 - 03:44 PM

I have a WAPT profile created using WAPT version 4. Each page has been amended to set the values of the __VIEWSTATE and __EVENTVALIDATION parameters to be 'hidden' values to avoid errors on playback. This script runs as expected on Version 4.
I have copied this scenario and profile to another PC on which WAPT 5 is installed. Running this consistently gives a viewstate error on page 3 of the profile:

Validation of viewstate MAC failed. If this application is hosted by a Web Farm.....

Is it not possible to run version 4 profiles on version 5, or do I have a different problem ?

#2 Guest_angela_*

Guest_angela_*
  • Guests

Posted 12 May 2008 - 11:41 AM

QUOTE (Robert Ashworth @ May 9 2008, 10:44 PM) <{POST_SNAPBACK}>
I have a WAPT profile created using WAPT version 4. Each page has been amended to set the values of the __VIEWSTATE and __EVENTVALIDATION parameters to be 'hidden' values to avoid errors on playback. This script runs as expected on Version 4.
I have copied this scenario and profile to another PC on which WAPT 5 is installed. Running this consistently gives a viewstate error on page 3 of the profile:

Validation of viewstate MAC failed. If this application is hosted by a Web Farm.....

Is it not possible to run version 4 profiles on version 5, or do I have a different problem ?


Hello Robert,

Now we are trying to find the reason of this. I will let you know as soon as possible.


#3 Guest_angela_*

Guest_angela_*
  • Guests

Posted 13 May 2008 - 02:44 PM

QUOTE (angela @ May 12 2008, 06:41 PM) <{POST_SNAPBACK}>
Hello Robert,

Now we are trying to find the reason of this. I will let you know as soon as possible.


It seems that the problem was due to the bug with __Viewstate which was fixed in our latest build. So please download it from our site www.loadtestingtool.com. If the problem remains, please let me know.

#4 Guest_Robert Ashworth_*

Guest_Robert Ashworth_*
  • Guests

Posted 13 May 2008 - 04:17 PM

The version shown on my WAPT.EXE file is 5.0.0.1 and the date stamp is 15.02/2008.
Is there a later version than this available ?

#5 Guest_angela_*

Guest_angela_*
  • Guests

Posted 13 May 2008 - 05:36 PM

QUOTE (Robert Ashworth @ May 13 2008, 11:17 PM) <{POST_SNAPBACK}>
The version shown on my WAPT.EXE file is 5.0.0.1 and the date stamp is 15.02/2008.
Is there a later version than this available ?


Yes, but it cannot be uploaded here due to the board limitation on files size. Could you send a letter to support@loadtestingtool.com? Or do you have an FTP server where I could upload the file?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users