Jump to content
WAPT Forum
Sign in to follow this  
Guest Xerxes

Progress message while reports are generated

Recommended Posts

Guest Xerxes

Hi,

 

Awesome application - well done, it's paid for itself already.

 

A small change please, since it can take some time for the reports to be produced after a test run it would be handy if some sort of message could be displayed. At the moment WAPT appears to hang while the report data is being crunched.

 

Cheers

Xerxes

 

Share this post


Link to post
Share on other sites
Guest angela
Hi,

 

Awesome application - well done, it's paid for itself already.

 

A small change please, since it can take some time for the reports to be produced after a test run it would be handy if some sort of message could be displayed. At the moment WAPT appears to hang while the report data is being crunched.

 

Cheers

Xerxes

 

Hi Xerxes,

 

It looks like a bug, since WAPT displays the dialog where it says that HTML report is being generated, and progress is displayed. Please let me know if you mean exactly the HTML report.

Share this post


Link to post
Share on other sites
Guest Xerxes
Hi Xerxes,

 

It looks like a bug, since WAPT displays the dialog where it says that HTML report is being generated, and progress is displayed. Please let me know if you mean exactly the HTML report.

 

Hi Angela,

 

 

When the test run has finished it displays 'test has finished' in the status bar at the bottom of the screen & the 'Stop Test' button in the top toolbar is still active, after a few minutes (depending on the length of the test run - eg. a 10min run with 2 profiles & ~30 pages the delay is ~4 minutes) another browser window is opened containing the html reports.

 

 

Cheers

Xerxes

Share this post


Link to post
Share on other sites
Guest angela
Hi Angela,

 

 

When the test run has finished it displays 'test has finished' in the status bar at the bottom of the screen & the 'Stop Test' button in the top toolbar is still active, after a few minutes (depending on the length of the test run - eg. a 10min run with 2 profiles & ~30 pages the delay is ~4 minutes) another browser window is opened containing the html reports.

 

 

Cheers

Xerxes

 

Please check if the option Stop test correctly is enabled in Settings. It can make your test last longer, untill all sessions of all virtual users are closed.

 

Share this post


Link to post
Share on other sites
Guest Xerxes

Hi Angela,

 

Yes, 'Stop test correctly' is ticked in the settings, I've attached a screenshot in case that helps.

 

 

As I sdaid it's not a huge problem, I just have to remember to go for a coffee after the test run :)

 

Cheers

post-79-1210149677.jpg

Share this post


Link to post
Share on other sites
Guest angela
Hi Angela,

 

Yes, 'Stop test correctly' is ticked in the settings, I've attached a screenshot in case that helps.

 

 

As I sdaid it's not a huge problem, I just have to remember to go for a coffee after the test run :)

 

Cheers

 

That's great :), I just thought you would be glad to know the reason.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×