Jump to content
WAPT Forum
Sign in to follow this  
Guest ckp76

Virtual Users not completing assessments

Recommended Posts

Guest ckp76

Please help ASAP!

 

I have 5 users which i would like to complete an assessment and view the final results.

 

Out of these 5 only 1 completes the whole process all the way through.

 

All 5 seem to login just fine so i know they are getting past that stage.

 

They just dont get to the assessment or complete the assessment i am trying to test.

 

I am testing with 5 at the moment but hope to test against hundreds once i can get it working.

 

What is going wrong?

 

Thanks in advance.

 

Share this post


Link to post
Share on other sites
Guest angela
Please help ASAP!

 

I have 5 users which i would like to complete an assessment and view the final results.

 

Out of these 5 only 1 completes the whole process all the way through.

 

All 5 seem to login just fine so i know they are getting past that stage.

 

They just dont get to the assessment or complete the assessment i am trying to test.

 

I am testing with 5 at the moment but hope to test against hundreds once i can get it working.

 

What is going wrong?

 

Thanks in advance.

 

Hi,

 

Please set logging in WAPT and generate Full and Error logs, in this way you will be able to see what happens during the test and where the problems can be.

 

Share this post


Link to post
Share on other sites
Guest ckp76
Hi,

 

Please set logging in WAPT and generate Full and Error logs, in this way you will be able to see what happens during the test and where the problems can be.

 

Hi,

 

I have full error logs. But cantmake much sense out of them.

 

What kind of things should i be looking for?

 

Thanks in advance.

Share this post


Link to post
Share on other sites
Guest angela
Hi,

 

I have full error logs. But cantmake much sense out of them.

 

What kind of things should i be looking for?

 

Thanks in advance.

 

Could you please send the logs to support@loadtestingtool.com? Also, please send the Profiles for the 4 users that cannot run properly.

Share this post


Link to post
Share on other sites
Guest ckp76
I have attached log files. Thanks.

 

I have emailed log files and user profile.

 

Thanks in advance.

 

Share this post


Link to post
Share on other sites
Guest ckp76
I have emailed log files and user profile.

 

Thanks in advance.

 

 

Has anyone had chance to look at this?

 

Thanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×