Jump to content


Think Time delay


  • Please log in to reply
2 replies to this topic

#1 Guest_deepak_*

Guest_deepak_*
  • Guests

Posted 06 November 2008 - 07:34 AM

Hi,

One more query, Please reply asap.

If I specify a think time of 180 constant seconds for a page, and my test run duration is 3 mins, should it proceed to next pages in the flow or pause for 3mins on the same page.

Total numbers of Virtual users : 1 only

When I run the tests it shows nothing for other pages in Summary graphs (Response Time) but in logs it shows all the pages having browsers responses and browser view.
How this can be possible ? How can logs be generated when other pages shows nothing in response time?
Please reply.

Regards

Deepak Rohilla


#2 Guest_angela_*

Guest_angela_*
  • Guests

Posted 07 November 2008 - 11:51 AM

QUOTE (deepak @ Nov 6 2008, 01:34 PM) <{POST_SNAPBACK}>
Hi,

One more query, Please reply asap.

If I specify a think time of 180 constant seconds for a page, and my test run duration is 3 mins, should it proceed to next pages in the flow or pause for 3mins on the same page.

Total numbers of Virtual users : 1 only

When I run the tests it shows nothing for other pages in Summary graphs (Response Time) but in logs it shows all the pages having browsers responses and browser view.
How this can be possible ? How can logs be generated when other pages shows nothing in response time?
Please reply.

Regards

Deepak Rohilla


Hi,

Most probably, you have the option Stop test correctly enabled. Thatís why all requests from the profile are executed, but not all of them are displayed in the statistics.


#3 Guest_deepak_*

Guest_deepak_*
  • Guests

Posted 07 November 2008 - 12:31 PM

Thanks a lot for the quick support...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users