Jump to content
WAPT Forum
Sign in to follow this  
Guest aargsr

500 internal server error

Recommended Posts

Guest aargsr

hello,

 

i run the veryfication test and got 500 internal server error for few pages. if i run it by manually then i can open those all pages.

 

in the forum someother people also got the same error.

 

1. i downloaded the latest version sept.2008 version and i run the test i have got the error for those pages

2. i changed the method from GET to POST .... the same result.....

 

 

how do i solve this problem.....

 

txs in advance

Share this post


Link to post
Share on other sites
Guest angela
hello,

 

i run the veryfication test and got 500 internal server error for few pages. if i run it by manually then i can open those all pages.

 

in the forum someother people also got the same error.

 

1. i downloaded the latest version sept.2008 version and i run the test i have got the error for those pages

2. i changed the method from GET to POST .... the same result.....

 

 

how do i solve this problem.....

 

txs in advance

 

 

Hi,

 

Below are the steps to follow for all who has this problem.

 

1) Make sure that you are using the latest build.

2) Provide us with Full and Error logs generated by WAPT, your Scenario and Profile. Most probably, later we will ask for some additional information.

 

 

Share this post


Link to post
Share on other sites
Guest aargsr
Hi,

 

Below are the steps to follow for all who has this problem.

 

1) Make sure that you are using the latest build.

2) Provide us with Full and Error logs generated by WAPT, your Scenario and Profile. Most probably, later we will ask for some additional information.

 

 

Hello angela,

 

 

1) Make sure that you are using the latest build.

i am sure that i am using the latest version of wapt... buz version is " Sept 2008 "

 

2) Provide us with Full and Error logs generated by WAPT, your Scenario and Profile. Most probably, later we will ask for some additional information.

 

i spoke with on the phone yesterday. i am anarao atmakuri. i have sent you all these files yesterday....

 

but no reply still now.....

 

Share this post


Link to post
Share on other sites
Guest angela
Hello angela,

 

 

1) Make sure that you are using the latest build.

i am sure that i am using the latest version of wapt... buz version is " Sept 2008 "

 

2) Provide us with Full and Error logs generated by WAPT, your Scenario and Profile. Most probably, later we will ask for some additional information.

 

i spoke with on the phone yesterday. i am anarao atmakuri. i have sent you all these files yesterday....

 

but no reply still now.....

 

Yes, we've received everything and are working on the problem now.

Share this post


Link to post
Share on other sites
Guest manik
Yes, we've received everything and are working on the problem now.

 

 

500 Internal server error is shown when WAPT is unable to send all the parameters that are required. Ajax view state, state reconstruct are not recognize if you the the required parameter you can place it manually to create the scenario and later can be used time and again..

 

Best Regards

Manik Madhikermi

 

Share this post


Link to post
Share on other sites
Guest angela
500 Internal server error is shown when WAPT is unable to send all the parameters that are required. Ajax view state, state reconstruct are not recognize if you the the required parameter you can place it manually to create the scenario and later can be used time and again..

 

Best Regards

Manik Madhikermi

 

To Manik Madhikermi:

 

There is no one single reason for this problem, so it can be caused by different things. Also, plase note that the advertising of any 3rd party resources is not allowed on this forum. It is dedicated to discussing WAPT and all related issues.

Share this post


Link to post
Share on other sites
Guest angela

 

To aargsr:

 

Our developers discovered that the error is application-specific. The log states: "Server Error in '/InterLabEVO' Application. (Conversion failed when converting from a character string to uniqueidentifier.)"

 

So, the reason of the error is not WAPT. We recommend you to consult the developer of your application for possible reasons of such behaviour.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×