Jump to content
WAPT Forum
Sign in to follow this  
Guest tic

302 error and passing User Name and Password

Recommended Posts

Guest tic

After I record my test scenario, in the "GET" methond HTML page, the "Variables" box is empty. In the "POST" method HTML page, the "Parameters" window lists all the "Names" and "Values", which includes the username and password. However, when I go to "Verify Test", I am getting a "302 Found" errors. The username and password do not seem to be passing to get authenticated.

 

What can I do to the user authenticated and avoid the "302 Error"?

 

Thank you in advance.

 

Tariq

 

 

Share this post


Link to post
Share on other sites
Guest angela
After I record my test scenario, in the "GET" methond HTML page, the "Variables" box is empty. In the "POST" method HTML page, the "Parameters" window lists all the "Names" and "Values", which includes the username and password. However, when I go to "Verify Test", I am getting a "302 Found" errors. The username and password do not seem to be passing to get authenticated.

 

What can I do to the user authenticated and avoid the "302 Error"?

 

Thank you in advance.

 

Tariq

 

Hello,

 

Could you please provide the Full log of WAPT related to this test and your Profile? Thanks.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×