Jump to content
WAPT Forum
Sign in to follow this  
Guest rob

Execution of all pages in Main profile section

Recommended Posts

Guest rob

We are using WAPT to load test a SharePoint application. We have inherited some test profiles from the customer.

 

They have two profiles - the first profile includes 64 page urls in the main section and the second profile includes 150 page urls in the main section. We only run with one profile at any one time. The profile settings are set to iteration of 1, with an aggressive think time of a random range of 2 to 10 seconds.

 

The scenario test volume is set to running a 100 user test load, for a fixed period - usually 1 or 2 hours - with a ramp up from 1 to 100 users with a user starting at 2 second intervals.

 

when we look at the results we only see (for either profile) in the order of 24 page types being executed (ie there are response figures for 24 of the 64 pages or 150 pages). we would like to ensure that a user executes all 64 or 150 pages in their session (and then starts again).

 

what are we doing wrong?

thanks in advance.

Share this post


Link to post
Share on other sites
Guest angela
We are using WAPT to load test a SharePoint application. We have inherited some test profiles from the customer.

 

They have two profiles - the first profile includes 64 page urls in the main section and the second profile includes 150 page urls in the main section. We only run with one profile at any one time. The profile settings are set to iteration of 1, with an aggressive think time of a random range of 2 to 10 seconds.

 

The scenario test volume is set to running a 100 user test load, for a fixed period - usually 1 or 2 hours - with a ramp up from 1 to 100 users with a user starting at 2 second intervals.

 

when we look at the results we only see (for either profile) in the order of 24 page types being executed (ie there are response figures for 24 of the 64 pages or 150 pages). we would like to ensure that a user executes all 64 or 150 pages in their session (and then starts again).

 

what are we doing wrong?

thanks in advance.

 

Hi,

 

To make the situation more clear for us, please send to us your scenario and two Full logs for the above profiles. Thank you in advance.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×