Jump to content
WAPT Forum
Sign in to follow this  
Guest manik

How to add user agent (ie internet explorer 7.0) in wapt

Recommended Posts

Guest angela
How to add user agent (ie internet explorer 7.0) in wapt.

 

Hi,

 

You can specify User Agent in Default HTTP Headers... - > HTTP Header Strings tab. As for IE 7.0, you can enter it in the field manually (see the attached image).

 

header..bmp

Share this post


Link to post
Share on other sites
Guest manik
Hi,

 

You can specify User Agent in Default HTTP Headers... - > HTTP Header Strings tab. As for IE 7.0, you can enter it in the field manually (see the attached image).

 

header..bmp

 

I am using WAPT 5.0.. I am sorry but I could not find IE 7.0.however i can find IE6.0. Can you please guide me on this.

post-215-1222071791.jpg

Share this post


Link to post
Share on other sites
Guest angela
I am using WAPT 5.0.. I am sorry but I could not find IE 7.0.however i can find IE6.0. Can you please guide me on this.

 

As I wrote, there is no IE 7.0 in current version of WAPT, so you need to type it in the corresponding field manually (as displayed on the screenshot). I hope this explanation will help. Please let me know.

Share this post


Link to post
Share on other sites
Guest manik
As I wrote, there is no IE 7.0 in current version of WAPT, so you need to type it in the corresponding field manually (as displayed on the screenshot). I hope this explanation will help. Please let me know.

 

 

I Just Type manually IE 7.0 on the user agent. however I think it is working. If any problem persist I will definitely let you Know. Thank you very much for support.

 

Cheers

Manik

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×