Jump to content
WAPT Forum
Sign in to follow this  
Guest babu

Running 20 users getting error

Recommended Posts

Guest babu
Hi

I wants to run 20 users simultaneously for 30 minutes. Initially I created one userProfile and duplicate to 20 userProfile and changed their
userID.

One user recording time takne 5-6 minutes. When I run 3-4 users it is running successfully with 30 minutes and ramp-up time 2 minutes.

But when I run 20 users for 30 minutes with ramp-up time 15 seconds, it is throughing "org.apache.commons.beanutils.ConversionException: Timestamp format must be yyyy-mm-dd hh:mm:ss.fffffffff" in my Tomcat server console.


Can you please suggest me What should I do, so that I can run 20 users simulteneously for 30 minutes successfully.

Attach herewith my WAPT Scenario, LogFiles and Tomcat consol for your further response.

Thanks,

With regards,
Babu.

Share this post


Link to post
Share on other sites
Guest angela

Hello Babu,

There are no WAPT logs in the attaachment (in your scenario, in Log and report Settings logging is disabled).

20 simultaneous users will run if you specify Fixed load = 20 and set Run time = 30 minutes.

For each profile you specified one user, and this user will execute requests during all time. As soon as the user completes one session of requests, it will continue the second one; upon finishing the second session it will start 3rd session, and so on. So will do all users in your scenario.

As for the rump-up, the difference is the following. In the beginning WAPT will execute only one profile with one user (with all related sessions), after 15 seconds the second user will appear and behave the same way (but it will start to execute the requests from 2 profile), then after 15 seconds the 3rd user will join and start to execute the third profile. And this will be untill the number of 20 users will be reached. Each user will execute its sessions during 30 minutes. The profiles start executing (according to your settings) at the time of appearance of your users. I.e. one profile will be added each 15 seconds.

Share this post


Link to post
Share on other sites
Guest gloryforixseal
When I run the Scheduled Task for NetWrix Non-owner Mailbox Access Reporter for Exchange I receive the following error in the results column: 0xc0000409. Then the report does not run. Can you tell me what I am doing wrong please? Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×