Jump to content


Value of the session_id in differnet format than standard


  • Please log in to reply
2 replies to this topic

#1 Guest_taghalib_*

Guest_taghalib_*
  • Guests

Posted 15 March 2011 - 06:12 PM

I am trying to parametrize some of the recorded requests. But facing a problem with the format of the parameter.

Standard format is: $UrlParam(session_id,0)

where as in my case it is: $UrlParam(session_id,0,0)

Does some one know why I am getting an extra 0 in the end.

I will highly appreciate for help. rolleyes.gif

Thanks,

Tahir


#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 544 posts

Posted 16 March 2011 - 11:07 AM

The last number is "Decode value" option. If it is enabled the function will decode value of URL parameter.


Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#3 Guest_taghalib_*

Guest_taghalib_*
  • Guests

Posted 16 March 2011 - 01:40 PM

QUOTE (Sergei Leonov @ Mar 16 2011, 07:07 AM) <{POST_SNAPBACK}>
The last number is "Decode value" option. If it is enabled the function will decode value of URL parameter.



Thanks for your reply. I have some other relevant questions.

What does "decode" means and what if we do not enable them?

There are some URL parameters for them "encode" box is checked and some not...what is the logic behind that?

What is the difference between the URL Parameters and POST Parameters?

What is the difference between the page elements and sub requests?


Will appreciate your answers.

Thanks,

Tahir




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users