Jump to content
WAPT Forum
Sign in to follow this  
Guest nlock

Response + page elements less than Response

Recommended Posts

Guest nlock

I have two issues that are baffling me I'm hoping you can help me with:

 

1. My graphs for each individual page show that the "Response + Page Elements" time is less than the "Response" time. Can you clarify that the Response + page elements time should be greater than the Response time by itself?

The attachment illustrates what I'm seeing here.

 

2. Also all of my Response times are less (way, way less) if I check "Load Page Elements". How can that be - shouldn't Response times (without page elements) be the same whether or not I've checked that box?

 

Thanks in advance. Nathan

 

post-944-1263279091.png

Share this post


Link to post
Share on other sites
Guest nlock
Could you give me a full report?

 

Sure - 2 reports are attached, 1 with page elements and one without. as you can see, the one without page elements has slower response times. The one with page elements shows the response + page elements times to be faster than response times by themselves. I've run this test many times and get the same symptoms so its not a one-off.

I'm using v 6.0.

Thanks , N

dnn_NoPageElements.zip

dnn_Page_Elements.zip

Share this post


Link to post
Share on other sites

In a case of loading page elements the server executed 25 page requests/sec. Without page elements the server executed 63 page request/sec. A load was higher, a response was slower. I think it is the reason why the response time was greater.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×