Jump to content
WAPT Forum
vprashanth23

Dynamic variable not created for __OSVSTATE in profile

Recommended Posts

Hello WAPT team,

 

Im trying to record a script against a ASP.Net web application using WAPT Pro 5.0 in which i log in to an application , upload an excel spread sheet and log out of application.Once i recorded the script i check each page to see if the tool create dynamic variables for __OSVSTATE,__VIEWSTATE and other hidden fields.For most of the pages script created dynamic pages but for 2 pages it didnt assign a dynamic varible to __OSVSTATE instead created a static text.I have attached screenshots of the same.Can you please let me know what am i doing wrong? How to fix it?

 

 

WAPT2.PNG

Share this post


Link to post
Share on other sites

WAPT can't always parameterize all dynamic values properly. If it has a doubt, it doesn't parameterize such value. In this case you need to parameterize such value manually.

Could you give me  your profile or send it to support@loadtestingtool.com?

Share this post


Link to post
Share on other sites

In your case WAPT didn't parameterize this dynamic value because it is not transferred in form hidden field. You need to parameterize such value manually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...