Jump to content


Photo

Not able to record the page which has redirection feature


  • Please log in to reply
1 reply to this topic

#1 senthil

senthil

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 06 May 2013 - 05:17 AM

Hi all,

i'm currently using WAPT Pro 2.5 and not able to record a script for a page having redirection feature. Pls help me solving this issue!

Here are the details..

Request header:

GET /http://xxxxx.app.vic/index?page=home&authenticated=no&returnTo=home HTTP/1.1
User-Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0)
Accept: image/jpeg, application/x-ms-application, image/gif, application/xaml+xml, image/pjpeg, application/x-ms-xbap, application/vnd.ms-excel, application/vnd.ms-powerpoint, application/msword, */*
Accept-Language: en-US
Host: xxxxx.app.vic
Connection: Keep-Alive

Response header:

HTTP/1.0 401 Unauthorized
Server: Apache-Coyote/1.1
WWW-Authenticate: NTLM
Content-Length: 0
Date: Mon, 06 May 2013 05:08:56 GMT
X-Cache: MISS from xxxx-IC-UAT.xxxx.corp.root
X-Cache-Lookup: MISS from xxxx-IC-UAT.xxxxx.corp.root:80
Via: 1.1 xxxx-IC-UAT.xxxxx.corp.root:80 (squid/2.7.STABLE8)
Connection: keep-alive

#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 07 May 2013 - 10:40 AM

Please, try the WAPT Pro 3.0 and let me know the results.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users