Jump to content


Photo

Cannot Resize Window Horizontally


  • Please log in to reply
3 replies to this topic

#1 niekell

niekell

    Member

  • Members
  • PipPip
  • 13 posts
  • Gender:Male
  • Location:Adelaide, South Australia

Posted 02 May 2013 - 07:24 AM

Hello WAPT folk,

We recently updated to Win2008 R2 servers and WAPT Pro 3.0 (Dec 6 2012 Build).
When in windowed mode (i.e. not in full screen mode) the WAPT application window can be resized vertically but not horizontally. It used to allow both width and height to be resized, but now it seems not to allow width to be changed at all (either bigger or smaller)!

I would like the horizontal resize to work because I only have 1024 width available through RDC onto a single portrait mode 1050x1680 screen. Although full screen mode does size down, it is inconvenient to use all the time.

Best wishes, Paul Dickson.
(University of South Australia)

#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 06 May 2013 - 08:32 AM

We will fix it in the next build.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#3 niekell

niekell

    Member

  • Members
  • PipPip
  • 13 posts
  • Gender:Male
  • Location:Adelaide, South Australia

Posted 10 May 2013 - 02:28 AM

Thanks Sergei, that will be good.
I'm looking forward to the next build. :)

We will fix it in the next build.



#4 niekell

niekell

    Member

  • Members
  • PipPip
  • 13 posts
  • Gender:Male
  • Location:Adelaide, South Australia

Posted 02 October 2013 - 07:27 AM

Still not fixed Sergei.
I tried with the latest build which resolved our viewstate ASP.NET issue, but the WAPT GUI window will still not resize horizontally. Vertically I can change its height, but its width is fixed. Going to full-screen is the only way I can see all the window at once. That is still inconvenient, any idea when this might be fixed now as it has been 5 months already?!?!

Best wishes, Paul.
Senior Software Developer
University of South Australia

Thanks Sergei, that will be good.
I'm looking forward to the next build. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users