Jump to content


X64 Load Agent Permissions


  • Please log in to reply
4 replies to this topic

#1 Guest_zebob1494_*

Guest_zebob1494_*
  • Guests

Posted 14 September 2012 - 03:31 AM

Hi, I've installed the X64 Load Agent for WAPT Pro on a Windows 2008 R2 64bit server. This server is joined to an active directory as a regular server. The installation worked without issue but when I opened the Load Engine Manager then selected OK I get the following error:

Account "LocalSystem" doesn't have "Full control" permissions to access WAPT Pro data files directory:

"C:\Program Files (x86)\SoftLogica\WAPT Pro x64 Load Engine 2.5\TestData"

I've attempted to:
- manually enter LocalSystem account with Full Control to the directory but with no change.
- change the directory to C:\WAPT_Testdata and force the security for local system with no change.
- reboot and try again with no change.
- uninstall and reinstall with no change.

Application Event Log says:
Information... Event Id 4096 for source WAPT Pro Load Engine cannot be found. ...

I've attempted to connect to the Load Agent via WAPT Pro and get:
Offline (Agent in not compatible. Please update it)

Has anyone seen this before? I need to get this working urgently.

Thanks.

Attached Files



#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 15 September 2012 - 06:32 AM

Try to change the account for Load Engine service from LocalSystem to Administrator.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com

#3 Guest_zebob1494_*

Guest_zebob1494_*
  • Guests

Posted 27 September 2012 - 03:00 AM

Attempted this with no change.

#4 Anurag

Anurag

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 November 2012 - 09:11 AM

Hi,

I am also facing same issues.I also changed the account for Load Engine service from LocalSystem to Administrator but still facing the same issues.
Can anyone help me in solving this issues urgently.

Thanks

#5 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 30 November 2012 - 06:16 AM

Also you can try to change data folder or install WAPT Pro to another place.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users