Jump to content


Problem with the number of session


  • Please log in to reply
2 replies to this topic

#1 Guest_Snorlux_*

Guest_Snorlux_*
  • Guests

Posted 20 May 2008 - 12:31 PM

Hi,
I've opened WAPT 5.0, I've created a new scenario and a new profile. This profile has to login at JBoss Portal running on my server and make login. I tryed a test with 20 users, so I'm attending that there will be 20 session at the end of the test, but I found 3.756 session. Why?

The profile that I've recorded stay 4 minutes logged on. The test duration is 4 minutes, so I don't know why the session i different from 20.

What I don't know about session?

Sorry for my English...
Thanks!
Luca.


#2 Guest_angela_*

Guest_angela_*
  • Guests

Posted 21 May 2008 - 11:29 AM

QUOTE (Snorlux @ May 20 2008, 07:31 PM) <{POST_SNAPBACK}>
Hi,
I've opened WAPT 5.0, I've created a new scenario and a new profile. This profile has to login at JBoss Portal running on my server and make login. I tryed a test with 20 users, so I'm attending that there will be 20 session at the end of the test, but I found 3.756 session. Why?

The profile that I've recorded stay 4 minutes logged on. The test duration is 4 minutes, so I don't know why the session i different from 20.

What I don't know about session?

Sorry for my English...
Thanks!
Luca.


Hello Luca,

Please send to us your scenario and profile, in this way we will be able to see what's wrong. Thanks in advance.

#3 Guest_Snorlux_*

Guest_Snorlux_*
  • Guests

Posted 21 May 2008 - 03:37 PM

QUOTE (angela @ May 21 2008, 12:29 PM) <{POST_SNAPBACK}>
Hello Luca,

Please send to us your scenario and profile, in this way we will be able to see what's wrong. Thanks in advance.


I think we had already an e-mail conversation,
from luca.lanini@elsagdatamat.com.
Thank you for your time and support Angela!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users