Jump to content


? on Final Sequence


  • Please log in to reply
2 replies to this topic

#1 Guest_leo geraldez_*

Guest_leo geraldez_*
  • Guests

Posted 01 April 2008 - 06:38 PM

Hi,

I have a scenario where a user logs in, does some transactions and logs out. They are in the Initial, Main, and Final sequences of the scenario. My test volume settings is to do a number of user sessions. During the test, a user executes the Initial and Main sequences. But during the end of the session, it doesn't execute the Final sequence but proceeds to create the report and logs. What am I doing wrong?

Thanks

#2 Guest_angela_*

Guest_angela_*
  • Guests

Posted 02 April 2008 - 08:42 AM

QUOTE (leo geraldez @ Apr 2 2008, 01:38 AM) <{POST_SNAPBACK}>
Hi,

I have a scenario where a user logs in, does some transactions and logs out. They are in the Initial, Main, and Final sequences of the scenario. My test volume settings is to do a number of user sessions. During the test, a user executes the Initial and Main sequences. But during the end of the session, it doesn't execute the Final sequence but proceeds to create the report and logs. What am I doing wrong?

Thanks


Please send to us your scenario, profile, full and error logs, so that we can see where the problem is. Our e-mail is support@loadtestingtool.com



#3 Guest_leo geraldez_*

Guest_leo geraldez_*
  • Guests

Posted 04 April 2008 - 03:38 PM

QUOTE (angela @ Apr 2 2008, 04:42 PM) <{POST_SNAPBACK}>
Please send to us your scenario, profile, full and error logs, so that we can see where the problem is. Our e-mail is support@loadtestingtool.com



My bad, angela, i didnt notice that i have the option "break user session on error"... thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users