Jump to content
WAPT Forum
Sign in to follow this  
Guest nature2143

WAPT executed pages until time over

Recommended Posts

Guest nature2143

Hi,

 

My Settings is mentioned below;

 

Fixed User Load - 15 users

Run Time - 15 minutes

 

15 VUsers have been started testing simultaneously. With in 10 minutes all the pages have been executed by all the VUsers. After that it will execute pages one more time until 'Run Time' is over.

 

I need only one time it should run (pages), even though time available. Remaining time it should be in ideal state only. What can i do?.

 

Thanks,

Bahula.

Share this post


Link to post
Share on other sites
Guest deepak

Try:

Uncheck the option "Stop Test correctly" from settings in WAPT.

Also, no of iterations in profile property.

 

 

Hi,

 

My Settings is mentioned below;

 

Fixed User Load - 15 users

Run Time - 15 minutes

 

15 VUsers have been started testing simultaneously. With in 10 minutes all the pages have been executed by all the VUsers. After that it will execute pages one more time until 'Run Time' is over.

 

I need only one time it should run (pages), even though time available. Remaining time it should be in ideal state only. What can i do?.

 

Thanks,

Bahula.

 

Share this post


Link to post
Share on other sites
Guest nature2143

Hi,

 

Thanks for your reply. I unchecked 'Stop test correctly' in Setting windows and 'Iteration' value is 1.

 

But Still, I am facing that problem.

 

 

Actual Result : Pages are executed(playback) recursively till 'Run Time' over.

 

Expected Result : Pages should be executed only one time even though 'Run Time' remains.(B'coz, I recorded only one time. Just login into my web application and logout it)

 

 

Thanks,

Bahula.

 

 

Share this post


Link to post
Share on other sites
Guest deepak

Hi,

It is like this, if in a particular time the execution is completed before run time the next session gets started.

If you want pages to be executed only once, use no of sessions to be completed 15 as u are using only 15 V users rather than running for a particular time....

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×