Jump to content
WAPT Forum
Sign in to follow this  
Guest Mark

Avg90 response vs. Avg90 with images

Recommended Posts

Guest Mark

I must not be correctly understanding the difference between the graphed results for

"Avg 90% response time"

"Avg 90% response +image times"

While running my tests and examining the individual request Timing graph I always see the Avg90 line as a larger number than the Avg90 +images. It "seems to me" that the inverse should be true --- that if you add in the image display time then that number should always be greater. Could you please explain?

 

 

 

Share this post


Link to post
Share on other sites
Guest angela
I must not be correctly understanding the difference between the graphed results for

"Avg 90% response time"

"Avg 90% response +image times"

While running my tests and examining the individual request Timing graph I always see the Avg90 line as a larger number than the Avg90 +images. It "seems to me" that the inverse should be true --- that if you add in the image display time then that number should always be greater. Could you please explain?

 

Hi Mark,

 

Could you please send to us the corresponding Reports? Thank you in advance.

 

Share this post


Link to post
Share on other sites
Guest Trifonius
Here is the graph.

I have the same question and looking for an explanation.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×