Jump to content
WAPT Forum
Sign in to follow this  
Guest John Charlton

Disabling proxy server setting is returning socket error

Recommended Posts

Guest John Charlton

I have attached the scenario, profile & error logs when I verify the test for the scenario.

 

I have disabled the setting to use proxy server and am receiving the following error log:

 

Socket error 10061 - No connection could be made because the target machine actively refused it

Activa___Prod.zip

Share this post


Link to post
Share on other sites
Guest angela

Hi John,

 

Please try to disable proxy in your browser and access the site with the browser only. If the problem persists after this, it means that the site itself experiences temporary difficulties. I.e. the problem is not related to WAPT. If you are able to access the site with the browser, the problem does not exist any more, and you can use WAPT.

Share this post


Link to post
Share on other sites
Guest tpslbugfinder

Hi,

 

I have recorded 1 scenario which includes 5 pages.I am facing problem of "NET error" for a page.Please find below mention details of WAPT & Browser details with respect to proxy server setting.

 

Proxy Setting details:

I.Proxy setting is present in Internet Explorer of my machine but while using WAPT,in WAPT setting if we are not using proxy setting i.e checkbox "Use proxy server while performing test" is not checked in "WAPT->Setting"

 

For page 3 it gives "Net Error" (question mark is present against that page instead of displaying response time.

In Log reprot, for page 3 message displayed "Failed to connect to remote host"

For Rest of pages response timeis is dplayed properly

 

II. If my WAPT setting are same as that of browser's setting then question mark is displayed for all pages

III.If I am disabling proxy setting of my machine's browser then error message is displayed "Page cannot be displayed" (As per one of solution provided to similar probelm)

 

Kindly provide solution for same.

Wheather I have to work on WAPT setting any more or it is network connectivity problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×