Jump to content


Iterations doesn't work for me


  • Please log in to reply
5 replies to this topic

#1 Guest_Manel_*

Guest_Manel_*
  • Guests

Posted 23 July 2008 - 11:39 AM

Hi All,

I have an import which needs to be execute once.
So I created a profile "TaskA" and specified number of Iterations as 1.

In my scenario..I gave "Run time" as 1 minute.

I expect this import to run only 1 time and wait if there is reamin time...

But the same import is executed again and again during the 1 minute.

Pls help




#2 Guest_angela_*

Guest_angela_*
  • Guests

Posted 23 July 2008 - 12:00 PM

QUOTE (Manel @ Jul 23 2008, 06:39 PM) <{POST_SNAPBACK}>
Hi All,

I have an import which needs to be execute once.
So I created a profile "TaskA" and specified number of Iterations as 1.

In my scenario..I gave "Run time" as 1 minute.

I expect this import to run only 1 time and wait if there is reamin time...

But the same import is executed again and again during the 1 minute.

Pls help


Hi Manel,

You need to select not the Run Time, but Number of sessions to complete = 1.

#3 Guest_Manel_*

Guest_Manel_*
  • Guests

Posted 23 July 2008 - 01:06 PM

QUOTE (angela @ Jul 23 2008, 01:00 PM) <{POST_SNAPBACK}>
Hi Manel,

You need to select not the Run Time, but Number of sessions to complete = 1.



Hi Angela,

From where can i specify that?

Thanks
Manel

#4 Guest_angela_*

Guest_angela_*
  • Guests

Posted 23 July 2008 - 01:08 PM

QUOTE (Manel @ Jul 23 2008, 08:06 PM) <{POST_SNAPBACK}>
Hi Angela,

From where can i specify that?

Thanks
Manel


You can do this at the same tab where you selected Run Time.

#5 Guest_Manel_*

Guest_Manel_*
  • Guests

Posted 23 July 2008 - 03:30 PM

QUOTE (angela @ Jul 23 2008, 02:08 PM) <{POST_SNAPBACK}>
You can do this at the same tab where you selected Run Time.



I'm new to WAPT.and currently I'm using WAPT 4.0 . I dont see any field to set the seesion in the Scenario>Test Volume (that where i set the run time). Can you pls elaborate more on this?

Thanks
MAnel



#6 Guest_angela_*

Guest_angela_*
  • Guests

Posted 24 July 2008 - 11:31 AM

QUOTE (Manel @ Jul 23 2008, 10:30 PM) <{POST_SNAPBACK}>
I'm new to WAPT.and currently I'm using WAPT 4.0 . I dont see any field to set the seesion in the Scenario>Test Volume (that where i set the run time). Can you pls elaborate more on this?

Thanks
MAnel


Manel,

in order to have this option enabled you need to install our latest version, WAPT 5.0. You can download it directly from our site at
http://www.loadtesti.../download.shtml




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users