Jump to content


WAPT in VPN and IPSpoofing


  • Please log in to reply
3 replies to this topic

#1 Guest_osa_*

Guest_osa_*
  • Guests

Posted 04 July 2008 - 11:13 AM

I'm testing my application with VPN to the server and using IPSpoofing and all test go wrong. All profiles send me HTTP error. When I removed IPSpoofing, all profiles work! What does it mean? Those profile also work without VPN with IPSpoofing. Is it a net problem or wapt has got some problem with VPN?

I use vpn not for connecting to server test, that have a public IP, but for using a profiler software (JProfiler) for evaluate how application work.

#2 Guest_angela_*

Guest_angela_*
  • Guests

Posted 07 July 2008 - 11:40 AM

QUOTE (osa @ Jul 4 2008, 06:13 PM) <{POST_SNAPBACK}>
I'm testing my application with VPN to the server and using IPSpoofing and all test go wrong. All profiles send me HTTP error. When I removed IPSpoofing, all profiles work! What does it mean? Those profile also work without VPN with IPSpoofing. Is it a net problem or wapt has got some problem with VPN?

I use vpn not for connecting to server test, that have a public IP, but for using a profiler software (JProfiler) for evaluate how application work.


Hello,

It's not an error, this is by design.
IP-spoofing is changing IP address of a computer from which you send request to a server. VPN connection creates a tunnel between two computers, so if you try to send a packet from "another" address there should be the error. Thus, this is not WAPT's fault, this is a distinctive feature of VPN connection.

#3 Guest_osa_*

Guest_osa_*
  • Guests

Posted 07 July 2008 - 12:50 PM

ok, thanks...

I'm using a large number of technology without knowing for some the detail...

thanks!



#4 Guest_angela_*

Guest_angela_*
  • Guests

Posted 07 July 2008 - 03:09 PM


It's ok, you are welcome!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users