Jump to content


responce time


  • Please log in to reply
1 reply to this topic

#1 Guest_anup khunteta_*

Guest_anup khunteta_*
  • Guests

Posted 19 March 2010 - 05:59 AM

Hello all,
I am new to WAPT
I have a problem with understanding the WAPT result

I made a scenerio with 100 users with 10 seconds ramp up time and 4 to 6 ramp up time

1. Now problem is at 30th user respnnse time is goes to about 10 second and about 80th user time is down by 6-7 second.I don't understand why at 30 user it is showing 10 and in 80 it is showing 5-6.Why it is less

2. What is a good responce time for a site if 300 user working at a time.

Thanks in advance.

#2 Sergei Leonov

Sergei Leonov

    Advanced Member

  • Administrators
  • PipPipPip
  • 662 posts

Posted 23 March 2010 - 01:35 PM

QUOTE (anup khunteta @ Mar 19 2010, 11:59 AM) <{POST_SNAPBACK}>
I made a scenerio with 100 users with 10 seconds ramp up time and 4 to 6 ramp up time

1. Now problem is at 30th user respnnse time is goes to about 10 second and about 80th user time is down by 6-7 second.I don't understand why at 30 user it is showing 10 and in 80 it is showing 5-6.Why it is less


Check an error rate. Probably there were timeouts under heavy load.
Sergei Leonov
WAPT Project Manager
SoftLogica LLC

Office: +7-383-335-6692
Toll-free: 1-888-364-6797 (for US only)
Time zone GMT +6, EST +11
E-mail: support@loadtestingtool.com
http://www.loadtestingtool.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users