Jump to content
WAPT Forum
Sign in to follow this  
Guest marcin001

Load agent distribution

Recommended Posts

Guest marcin001

Hello,

 

We are looking to test using load agents distributed over multiple C subnets. This comes from a requirement of our load balancer that is in some cases configured to use "sticky" sessions.

 

I have one agent running on subnet 10.10.x.x and another on 10.11.x.x. machines are able to communicate accross subnets but my remove agent will not connect to the load server sitting on on of these subnets. we are not blocking any ports so i'd like to know if there is some other config needed.

 

thank you in advance,

Marcin

Share this post


Link to post
Share on other sites

WAPT itself hasn't any limitation, so I think it's a problem of your LAN settings.

Most probably, firewall blocks connection somewhere.

Share this post


Link to post
Share on other sites
Guest marcin001
WAPT itself hasn't any limitation, so I think it's a problem of your LAN settings.

Most probably, firewall blocks connection somewhere.

 

found the solution... my server version was older than the agent version i installed on my new agent server. although not the ideal solution, but upgrading server installation seems to have resolved my issue. :rolleyes:

 

Please mark this post as resolved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×